Login issues with Fluix
Incident Report for Fluix
Resolved
We believe the issue has been resolved.
Posted Mar 01, 2017 - 12:36 EET
Monitoring
During last 24H a number of iOS users reported that Fluix app stops responding after logging in. Since then we have remotely disabled consistency check that app was doing on start and investigating other possible causes, including undocumented iOS behavior. Several affected users reporting that force-quitting the app and restarting resolve the issue as of today.
Posted Feb 28, 2017 - 17:45 EET
Investigating
We are investigating some reports about login issues with Fluix
Posted Feb 28, 2017 - 11:16 EET