Issue with pdf viewing in the Fluix web interface identified
Incident Report for Fluix
Resolved
The issue has been resolved. The team continues working on restoring the latest file revisions and is re-submitting all the failed and corrupted files
Posted Feb 12, 2018 - 23:46 EET
Identified
The problem is related to viewing and loading PDF documents in the web section of Fluix. Customers may experience delays with logging in and out of the account. The engineering Team is working on it now and we’ll post the update once it’s available.
Posted Feb 12, 2018 - 20:49 EET