Continued Monitoring in US-East Region

Incident Report for Fluix

Resolved

We have completed additional verification on our side and can confirm that error rates have returned to normal levels across all systems.

All background jobs and queued tasks that were not processed during the AWS outage have been successfully restarted and completed.
Posted Oct 21, 2025 - 12:29 EEST

Update

AWS services have returned to normal operations, and we are observing a significant reduction in error rates across our systems.

No further customer impact is expected.

We will continue to monitor closely to ensure ongoing stability.
Posted Oct 21, 2025 - 08:16 EEST

Monitoring

Following the resolution of the recent AWS-related incident, our US-East region has largely recovered, and core services are functioning normally.
However, we continue to observe intermittent performance fluctuations affecting a limited number of requests and background operations. While the majority of users should experience normal service levels, minor delays or transient connectivity issues may still occur as AWS finalizes their recovery efforts.
Our engineering team remain in monitoring mode to ensure full regional stability. We will provide update once the region is fully stable.
Posted Oct 20, 2025 - 22:10 EEST