Connection with Dropbox fully re-installed in Fluix
Incident Report for Fluix
Resolved
Connection to Dropbox has now been fully restored in Fluix. While you may still experience some delays with the sync of your Dropbox folders in Fluix, you should soon be back to normal. Thank you for bearing with us.
Posted Sep 29, 2017 - 22:15 EEST
Identified
Connection with Dropbox is unavailable due to Dropbox's change of API. Our Engineering Team is working really hard on resolving the issue asap. Will keep you posted. All the failed submits via Fluix will get resubmitted automatically once the connection is re-established.
Posted Sep 29, 2017 - 13:32 EEST