Problems with connecting and using existing Dropbox storage(s)
Incident Report for Fluix
Resolved
This incident has been resolved.
Posted May 11, 2022 - 10:39 EEST
Monitoring
The issue is fixed and we are monitoring the results.
Posted May 11, 2022 - 00:30 EEST
Identified
There is an issue with connecting and syncing of already connected Dropbox storages. The issue is identified and we are working on fixing it ASAP.
Posted May 10, 2022 - 23:44 EEST