Availability issue on Fluix US East region

Incident Report for Fluix

Resolved

The Amazon S3 service is operating normally. Fluix (US East region) is available and operational.
Posted Mar 01, 2017 - 00:27 EET

Monitoring

Amazon S3 service started to recover.
Posted Feb 28, 2017 - 23:28 EET

Update

Amazon Web Services team sharing status updates at https://status.aws.amazon.com/ "We are working hard at repairing S3, believe we understand root cause, and are working on implementing what we believe will remediate the issue."
Posted Feb 28, 2017 - 22:13 EET

Identified

Due to highly increased error rates in Amazon S3 service (which is used to store data in Fluix) there are severe availability issues in Fluix US East region. We are in touch with Amazon Web Services to resolve this issue as quickly as possibly.
Posted Feb 28, 2017 - 20:22 EET